26 de octubre de 2020

Estimado usuario de BarTender:

Recientemente nos enteramos por SeagullScientific de un nuevo ataque de malware que tiene como objetivo una vulnerabilidad en versiones anteriores de BarTender 2016 y ciertas actualizaciones de BarTender 2016 a BarTender 2019. A principios de este año se publicaron soluciones para este problema de seguridad. Le recomendamos que actualice su software lo antes posible si aún no lo ha hecho.

Una instalación nueva de BarTender 2019 no tiene la vulnerabilidad, pero si usted actualizó de BarTender 2016 a BarTender 2019 en la misma máquina, aún puede verse afectado. Las versiones de BarTender 2019 R7 y más recientes incluyen específicamente un parche para solucionar este problema.

Estas son las instrucciones para actualizar su software:
• BarTender 10.1: no es necesario realizar ninguna acción
• BarTender 2016: actualización a la última versión de BarTender 2016 (haga clic aquí)
• BarTender 2019: si actualizaron desde BarTender 2016, actualicen a la última versión de BarTender 2019 (haga clic aquí)
• Instalación limpia de BarTender 2019: no es necesario realizar ninguna acción
• Vista previa 1 y 2 de BarTender 2021: no es necesario realizar ninguna acción

Usted puede identificar qué edición y versión de BarTender está usando con esta guía (haga clic aquí).

También puede comunicarse con nuestro soporte técnico si es necesario (haga clic aquí).

Nos disculpamos sinceramente por este inconveniente y le solicitamos que realicen esta actualización para proteger sus sistemas.

 

ACTUALIZACIÓN DEL 29-OCT-20:

BarTender: Novedades con Respecto a la Actualización Crítica